您的位置: 网界网 > 周报全文 > 正文

[周报全文]Linux核心存在漏洞

2004年01月12日 00:00:00 | 作者:佚名 | 来源:$page.getBroMedia() | 查看本文手机版

摘要:Linux核心存在漏洞

标签
    Linux核心存在漏洞 


    日前,计算机安全研究人员发现Linux系统用于管理虚拟内存的组件“mremap”存在严重缺陷,这一缺陷影响Linux2.6以及以前的版本,有可能使低权限的用户完全控制Linux系统。攻击者利用这个缺陷可以创建一个非法虚拟内存区域,允许恶意用户在系统中运行攻击代码。为利用这个漏洞,攻击者需要本地用户的访问权限,但不需要任何特殊权限。Guardian Digital和Red Hat已经发布了弥补这一漏洞的软件包。


[责任编辑:程永来 cheng_yonglai@cnw.com.cn]